Back to overview
Downtime

Server Offline (usa-tex-game-vps-8)

Feb 06, 2026 at 07:06pm UTC
Affected services
Texas, USA

Resolved
Feb 06, 2026 at 08:07pm UTC

Issue has now been resolved and connectivity restored. We will continue to monitor the server.

Created
Feb 06, 2026 at 07:06pm UTC

Our monitoring services detected an outage/issue with usa-tex-game-vps-8 approximately around 5:32pm GMT. The issue appears to be Kernel/OS related to the server and we're working with our engineers/provider to resolve this ASAP.

We will continue to post updates.